2.26 or 2.4 GHz / White plastic unibody enclosure

Preguntas 634 Ver todo

No input/output Audio Devices

MacBook 13" Unibody (Model A1342) Mid 2010 , Mac OS X (10.6.8)

The sound suddenly stopped. On System Preferences, on Audio, it shows the sound as muted and doesn't allow me to unmute it. System Profiler shows Audio (Built-in): Intel High Definition Audio: Audio ID - 0, no input/output Audio Devices. I fixed the hard drive access permission , did the reset for both pram and smc several times and finally installed a clear copy of mac OS after deleting the HD, but unfortunately ended with no success. Do you think it is a hardware related problem? How do I fix this?

 Thank you in advance.

Contestado! View the answer Yo también tengo este problema

Es esta una buena pregunta?

Calificación 2
Agregar un comentario

2 Respuestas

Solución Elegida

Hello Mary, Apparently Apple has a problem with the 10.6.8 update having to do with audio. I am including a link to a discussion on the subject. Hope this helps you.

http://support.apple.com/kb/HT4561

Including a link to the support page also.

http://support.apple.com/kb/index?page=s...

Fue útil esta respuesta?

Calificación 2
Agregar un comentario

Thank you for your reply. I installed the update and restarted the computer but with no luck. The advanced hardware test i run shows no errors!!!Do you have other suggestions? thanks

Fue útil esta respuesta?

Calificación 0
Agregar un comentario

Añadir tu respuesta

Mary estará eternamente agradecido.
Ver Estadísticas:

Ultimas 24 Horas: 0

Últimos 7 Días: 2

Últimos 30 Días: 12

Todo El Tiempo: 1,599